Uyandıktan sonra WiFi sorunları (MBP2011 OS X 10.10.3)


1

Birdenbire dün Mac'imde WiFi problemleri yaşanmaya başladı. 2011 yılından bu yana bu mac vardı ve her zaman çalıştı ve sadece WiFi üzerinde kullanıyorum.

Ama bugün uyandığımda WiFi özelliğini etkinleştirmedi. WiFi özelliğini devre dışı bırakıp yeniden etkinleştirmeyi denedim, ancak işe yaramadı.

Yeniden başlattım. İşe yaradı. ~ 5 dakika sonra tekrar çalışmayı durdurdu.

Şimdi internete bağlanmak için iphone'umu (USB üzerinden) kullanıyorum. İyi çalışıyor.

Sorun oluşmadan hemen önce aşağıdaki güncellemeleri yükledim:

  • Uzak Masaüstü İstemcisi Güncellemesi V3.8.4
  • Komut Satırı Araçları (OS X 10.10) V6.3

Benim için bir ipucu olan var mı?

Şimdiden teşekkürler :)

Güncelleme: Arızalarımdan biri sırasında wifi.log dosyamdan bir bölüm ekliyorum

Wed May 20 16:45:53.489 <airportd[50]> airportdProcessDLILEvent: en1 attached (up)
Wed May 20 22:20:51.299 ***Starting Up***
Wed May 20 22:20:51.504 <airportd[50]> airportdProcessDLILEvent: en1 attached (up)
Wed May 20 23:19:39.448 <airportd[50]> _handleLinkEvent: WiFi is not powered. Resetting state variables.
Wed May 20 23:20:13.062 <airportd[50]> WARNING: Network Diagnostics (827) is not entitled for com.apple.wifi.set_power, temporarily allowing request with background priority —— all entitlement requirements will be strictly enforced in a future release
Wed May 20 23:20:13.275 <airportd[50]> WARNING: Network Diagnostics (827) is not entitled for com.apple.wifi.scan, temporarily allowing request with background priority —— all entitlement requirements will be strictly enforced in a future release
Wed May 20 23:22:20.165 ***Starting Up***
Wed May 20 23:22:20.198 <airportd[50]> airportdProcessDLILEvent: en1 attached (up)
Wed May 20 23:23:49.476 <airportd[50]> -[CWXPCConnection performScanWithChannels:ssidList:legacyScanSSID:includeHiddenNetworks:mergeScanResults:maxAge:maxMissCount:maxWakeCount:maxAutoJoinCount:interfaceName:waitForWiFi:waitForBluetooth:token:priority:reply:]: !!! SCAN request received 1.2470 seconds after previous scan request from 243 (locationd)
Wed May 20 23:25:10.549 <airportd[50]> _handleLinkEvent: WiFi is not powered. Resetting state variables.
Wed May 20 23:31:45.127 <airportd[50]> _handleLinkEvent: WiFi is not powered. Resetting state variables.

Güncelleştirme

Bugün (4 hafta sonra) MBP, wifi uykudan uyandığında etkin olamadı. Terminalden kapattım ve sonra şunu açtım:

networksetup -setairportpower en1 on

Bilgisayarım dondu. Kayıtta bulabildiğim en ilginç şey

kernel[0]: en1: Error configuring antenna diversity (index = -1).

Bunun ne anlama geldiği hakkında hiçbir fikrim yok. Fikirler?

Ayrıca aşağıdakileri de kayıt defterinde bulabilirim.

 Wifiscript[1018]: dig attempt via  
 Wifiscript[1022]: *** WIFI ERROR #1 DETECTED -- Trying again ***
 Wifiscript[1024]: dig attempt via  
 Wifiscript[1028]: *** WIFI ERROR #2 DETECTED ***
 Wifiscript[1029]: ---> Bringing en1 down and waiting five seconds
 Wifiscript[1032]: ---> Turning off Airport and waiting five seconds
 Wifiscript[1036]: ---> Turning on Airport and waiting five seconds
 kernel[0]: LinkStatus 3011 Uncorrectible Errors 100000 Correctible Errors are: 30c1
 kernel[0]: Attempt to restore PCIe Config Space
 kernel[0]: en1: setting diversity to: -1
 kernel[0]: en1: Error configuring antenna diversity (index = -1).
 kernel[0]: en1: setting tx antenna: -1
 kernel[0]: en1: Error configuring transmit antenna (index = -1).
 Wifiscript[1042]: ---> Bringing en1 up and waiting five seconds
 kernel[0]: Vendor ID 0xffff is not validVendor ID 0xffff is not validen1: setting diversity to: -1
 kernel[0]: en1: Error configuring antenna diversity (index = -1).
 kernel[0]: en1: setting tx antenna: -1
 kernel[0]: en1: Error configuring transmit antenna (index = -1).
 kernel[0]: Vendor ID 0xffff is not validwl_recover_nocard: Timer already started
 Wifiscript[1045]: *** WIFI RECOVERY ATTEMPT COMPLETED ***

Ve şimdi bazı yeniden başlatmalardan sonra, donanım yok yüklü diyor ve kartın çalışmasını sağlayamıyorum :(


1
Güncelleme: Düzeltmiş olabilirim. Tercihlerdeki tüm Şebeke servislerini kaldırdım. Ayrıca tüm kaydedilmiş ağlarımı ve konumlarımı kaldırdım. Yeniden başlattım ve tekrar sadece WiFi ekledim. Birkaç kez denedim ve sonraki günlerde tekrar deneyeceğim. Ben geri yazarım :)
Ola

Sadece benzer konularda başka bir konu buldum: discussions.apple.com/thread/6619286?start=15&tstart=0
Ola

Birkaç gün önce benzer sorunları yaşadım, güvenli bir önyükleme yaptım ve görünüşe göre yeniden başladım. Çoğunlukla yükseltilmiş Yosemite kurulumlarını etkiliyor gibi görünüyor.
Jaime Santa Cruz

1
Çok teşekkürler! Güvenli moda yeniden başladım, NVRAM + SMC'yi sıfırlayın. Bir süre daha deneyeceğim :)
Ola

Burada benzer bir konu buldum: apple.stackexchange.com/questions/152214/...
Ola

Yanıtlar:


1

Sanırım sorunlarım çözüldü. Kapağımı MBP'de açtım ve gevşek 2 vida gördüm. WIFI antenini tutmaları gerekiyordu. Onları sıkılaştırdım ve şimdi işe yarıyor gibi görünüyor ...

Kendilerini açmaları garip mi?

Sitemizi kullandığınızda şunları okuyup anladığınızı kabul etmiş olursunuz: Çerez Politikası ve Gizlilik Politikası.
Licensed under cc by-sa 3.0 with attribution required.