Ubuntu sunucusu 16.04 kurulumdan sonra önyükleme yapmıyor, LXD başlatılamadı


9

Ubuntu'da yeniyim. Dün Ubuntu sunucu 16.04'ü Dell R730 sunucusuna kurduk. İlk kez yeniden başlatma iyiydi. Ancak sunucu bugün önyüklemeyi reddetti. Hata mesajı vardı: Failed to start LXD.

önyükleme iletileri

Herkes yardım edebilir mi?


Sadece web'de arama yaptım. Ctrl + Alt + F1 tuşlarına basın, başarıyla başlatıldı. Grub kaldırıldı ve grub tekrar kuruldu. Ve sorun gitti.
— GZ

Yanıtlar:


7

Bu sorun yükseltmeden sonra. LXD hizmetinin root hesabı kullanılarak yeniden başlatılması gerekir.

sudo service lxd restart

Daha sonra, örneğin bu komutu kullanarak yeniden başlatmanız gerekir:

sudo reboot

1
Kullanarak bir kök kabuk girmenize gerek yok sudo su. sudoKök olarak çalıştırılması gereken her komutun önüne koymanız yeterlidir . Bu şekilde, hesabınız altında komutları günlüğe kaydedersiniz ve yükseltilmiş ayrıcalıklarla nelerin çalıştığını daha iyi kontrol edebilirsiniz.
— Bayt Komutanı

1
"Sudo service lxd restart" komutunu çalıştırdıktan sonra, "LXD - ana daemon ... başlatılıyor" çok uzun zaman alıyor. Bu normal mi?
— Casper

Yeni bir Ubuntu Server 16.04 yüklemesinden sonra yükseltme ile değil, bu sorunla karşılaştım. Çözümünüz burada da işe yaradı. Teşekkürler.
— Jochem Kuijpers
Sitemizi kullandığınızda şunları okuyup anladığınızı kabul etmiş olursunuz: Çerez Politikası ve Gizlilik Politikası.
Licensed under cc by-sa 3.0 with attribution required.